AnsweredAssumed Answered

Key Exchange 80% because of Apache Version?

Question asked by EddieVoodoo on Dec 23, 2013
Latest reply on Dec 26, 2013 by EddieVoodoo

I recently upgraded my server which includes version 2.4.6 of Apache.  My understanding was that this would allow me to properly use ECDH... which it has.  I'm sporting a robust forward security, which makes me happy.

 

HOWEVER, do I understand that I won't score above 80% on my key exchange until I upgrade to Apache 2.4.7 so DH 2048 bits is supported?  Is there a way to get this support without having to roll my own version of Apache?

 

 

Thanks in advance,

Eddie

Outcomes