AnsweredAssumed Answered

BEAST vulnerable clients

Question asked by manu@qualys on Oct 17, 2013
Latest reply on Oct 23, 2013 by Rob_T

Do we have a set of regexp against the User-Agent header to spot clients still vulnerable to BEAST?

 

I understand that the only up-to-date browser vulnerable now is Safari on MacOS X <= 10.8, but it would be nice to detect clients that need an update.

Outcomes