AnsweredAssumed Answered

Linux user compliance scan configuration

Question asked by jspins on Oct 16, 2013
Latest reply on Oct 16, 2013 by PSears

Hello Qualys users,

 

I am trying to configurea Linux user, who is not root, which we can use to scan our servers. We added the newly created user to the wheel group and thePolicy Compliance scan returns the "insufficient privilege" message. However, the Vulnerability scan runs successful as the non-root user.

 

We do not want to run thetest as root, due to security reasons, which should be understood. Has anyone found a solution to adding a non-root user to agroup that would allow the compliance scan to properly run?

 

Thanks,

Jason

Outcomes