AnsweredAssumed Answered

Clients breaking after avoiding RC4-MD5

Question asked by Akash Jain on Oct 15, 2013
Latest reply on Oct 16, 2013 by Akash Jain

As per http://projects.webappsec.org/w/page/13246945/Insufficient%20Transport%20Layer%20Protection , we have been recommended to stop using RC4-MD5.

The clients supported by our Application are IE 8 and above, Safari 5 and above, Chrome 18 and above , FF 12 and above, Mobile safari for iPhone, iPad. Will there be any issues if we stop using RC4-MD5 ?


Outcomes