AnsweredAssumed Answered

Chrome 29.0.1547.76 does not seem to use TLSv1.2

Question asked by Zoltán Halassy on Sep 24, 2013
Latest reply on Oct 20, 2013 by Rob_T

Despite everything says Chrome Supports TLSv1.2, it just does not use it. I have version 29.0.1547.76 m, and it connects to the servers with TLSv1.1 instead of TLSv1.2. I read somewhere it has the support actually, just some minor patch disabled it, but cannot find it anywhere now. Can someone confirm this? Tried on both Windows 8 x64 and Linux x86-64.

Outcomes