AnsweredAssumed Answered

Minimum TLS-Version?

Question asked by ckahlo on Jun 27, 2012
Latest reply on Jun 29, 2012 by ckahlo

Hi there,

 

I've got another testcase ;-)

https://www.ssllabs.com/ssltest/analyze.html?d=eid.vx4.net

 

The server now requires at least TLS version 1.1 and responds with a protocol alert 70

and a record version set to its own minimum version if a TLS1.0 or SSL3.0 handshake

comes in.

 

Could you add a TLS1.1/1.2 handshake in such cases? Or what would be the preferred

behaviour on server-side? HTTP error codes aren't that suitable in all cases.

 

Best regards,

Christian

Outcomes