Dashboard Toolbox - VM DASHBOARD BETA - Bug: vulnerabilities.vulnerability.exploitability token [CLOSED]

Document created by DMFezzaReed Employee on Aug 15, 2018Last modified by DMFezzaReed Employee on Mar 28, 2019
Version 3Show Document
  • View in full screen mode

The New Vulnerability Management (VM) Dashboard BETA program is not intended for production use, and its content is subject to modification without notice.  If you have any questions regarding the content, please contact your Technical Account Manager (TAM) or Contact Support - Technical Assistance Inquiry Form | Qualys, Inc.

 

A number of you have reported an issue with the vulnerabilities.vulnerability.exploitability token not functioning as expected.  This was a QQL bug that affects both AssetView and the new VM dashboard beta.

 

The Qualys Query Token "vulnerabilities.vulnerability.exploitability" is being removed from the Qualys query token autocomplete list because it was never made functional. Its appearance in autocomplete was a vulnerability management dashboard beta release error we are now correcting.

 

Tracking and reporting on exploitability is a function of the Qualys Threat Protection module. If you are interested in opening a trial subscription for Threat Protection for evaluation, please contact your technical account manager (TAM) directly to request more information.

 

 

Back to Dashboard Toolbox - New Vulnerability Management (VM) Dashboard BETA 

Back to Dashboarding and Reporting 

Attachments

    Outcomes