QID 38613 - TLS Client Finish Message Validation Vulnerability being reported on F5 Devices

Document created by Amol Magar Employee on Aug 30, 2016
Version 1Show Document
  • View in full screen mode

F5 devices are vulnerable per Qualys' active detection, but F5 engineers have confirmed that it is not exploitable.  If you have validated that the device being flagged is, in fact, an F5 device you can ignore the vulnerability or submit for a PCI Exception."

2 people found this helpful

Attachments

    Outcomes