Why is a DNS record required for the scanner appliance?

Version 3

    Issue:

    Why is a DNS record required for the scanner appliance?

     

    Cause:

    Several daemons we scan (most importantly SMTP) perform a reverse DNS lookup on the client for access and logging purposes. Missing or mis-configured reverse DNS setups can significantly slow down the scanning of such daemons and sometimes prevent access altogether.

     

     

    Solution:

    Please assure that the scanner appliance’s IP address has an entry in your DNS service.

     

     

     

    Qualys Support KnowledgeBase

    http://community.qualys.com/community/kb

     

    ID: 0001.003.613.000