Which OVAL (Open Vulnerability and Assessment Language) schemas are supported?

Document created by kb-author-1 Employee on May 19, 2010Last modified by eschamp on Jul 25, 2010
Version 3Show Document
  • View in full screen mode

Issue:

Which OVAL schemas are supported by QualysGuard?

 


Solution:

QualysGuard supports the OVAL Definition Schema and the Platform Schema for Windows. These schemas define the structure and vocabulary of the OVAL vulnerability definitions. OVAL versions 4.0, 4.1 and 4.2 are supported. To learn more about OVAL, visit the OVAL web site at http://oval.mitre.org/.

 

 

 

Qualys Support KnowledgeBase

http://community.qualys.com/community/kb

 

ID: 0001.001.613.000

Attachments

    Outcomes