Linux kernel vulnerabilities older than the currently running kernel

Document created by kb-author-1 Employee on May 19, 2010Last modified by eschamp on Oct 28, 2011
Version 4Show Document
  • View in full screen mode

Issue:

QualysGuard reports Linux kernel vulnerabilities for kernel versions older than the running kernel version.

 

Solution:

Older kernel versions are still installed on the host. The host may still be vulnerable due to some leftover associations with the older RPMs. Use the command rpm -qa | grep kernel to find out what kernel versions are currently installed. Uninstall any previous kernel versions.

Attachments

    Outcomes