Skip navigation
Currently Being Moderated
Earlier today, Adobe released an update for Adobe Flash Player. The patch addresses one critical vulnerability (CVE-2012-0779) that allows an attacker to either crash or take control of the targeted system and is made available for Windows, Mac OS X and Linux.

The patch is of highest urgency as there are attacks in the wild against the vulnerability. Adobe's security bulletin APSB12-09 states that the current exploit arrives in an e-mail as a file attachment that users have to click on in order to get infected. At the moment, the exploit only runs successfully under the combination of Windows and Internet Explorer.

Users who have opted-in to participate in the newly introduced "silent update" feature (currently only available on Windows), will have the update applied automatically on all browsers present on their system. Users of other operating systems and users that have opted-out of "silent update" need to manually install on all browsers.

An update for Android will be made available later today through Google Play.
Comments (0)