Skip navigation
Currently Being Moderated
Microsoft announced two bulletins for May's Patch Tuesday and both have limited applicability. The first bulletin is rated critical for Windows, but is applicable only to Windows 2003 and 2008. The second bulletin is for Microsoft Office and is rated important and applies to Office XP, 2003, 2007 and 2004 for Mac. As it happened before on several occasions, users of the new versions of Office for both Windows and Mac OS X are not affected by the vulnerabilities.

However, as both bulletins are for remote code execution vulnerabilities IT administrators should track them closely and address quickly.

Comments (0)